Black Friday / Cyber Monday Limited Time Flat 70% Discount offer - Ends in 0d 00h 00m 00s - Coupon code: 70spcl

Microsoft 200-301 Cisco Certified Network Associate Exam Practice Test

Page: 1 / 76
Total 760 questions

Cisco Certified Network Associate Questions and Answers

Question 1

Drag and drop the statements about networking from the left onto the corresponding networking types on the right.

Options:

Question 2

Refer to the exhibit.

A network engineer configures the Cisco WLC to authenticate local wireless clients against a RADIUS server Which task must be performed to complete the process?

Options:

A.

Change the Server Status to Disabled

B.

Select Enable next to Management

C.

Select Enable next to Network User

D.

Change the Support for CoA to Enabled.

Question 3

Refer to the exhibit.

Web traffic is coming in from the WAN interface. Which route takes precedence when the router is processing traffic destined for the LAN network at 10 0.10.0/24?

Options:

A.

via next-hop 10.0.1.5

B.

via next-hop 10 0 1.4

C.

via next-hop 10.0 1.50

D.

via next-hop 10.0 1 100

Question 4

Which two components comprise part of a PKI? (Choose two.)

Options:

A.

preshared key that authenticates connections

B.

RSA token

C.

CA that grants certificates

D.

clear-text password that authenticates connections

E.

one or more CRLs

Question 5

Refer to the exhibit.

What is the next hop for traffic entering R1 with a destination of 10.1.2 126?

Options:

A.

10.165 20.126

B.

10.165.20.146

C.

10.165.20.166

D.

10.165 20.226

Question 6

R1 as an NTP server must have:

• NTP authentication enabled

• NTP packets sourced from Interface loopback 0

• NTP stratum 2

• NTP packets only permitted to client IP 209.165 200 225

How should R1 be configured?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 7

After a recent security breach and a RADIUS failure, an engineer must secure the console port of each enterprise router with a local username and password. Which configuration must the engineer apply to accomplish this task?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 8

Which WLC management connection type is vulnerable to man-in-the-middle attacks?

Options:

A.

SSH

B.

HTTPS

C.

Telnet

D.

console

Question 9

Refer to the exhibit.

All traffic enters the CPE router from interface Serial0/3 with an IP address of 192 168 50 1 Web traffic from the WAN is destined for a LAN network where servers are load-balanced An IP packet with a destination address of the HTTP virtual IP of 192 1681 250 must be forwarded Which routing table entry does the router use?

Options:

A.

192.168.1.0/24 via 192.168.12.2

B.

192.168.1.128/25 via 192.168.13.3

C.

192.168.1.192/26 via 192.168.14.4

D.

192.168.1.224/27 via 192.168.15.5

Question 10

Which action is taken by the data plane within a network device?

Options:

A.

forwards traffic to the next hop

B.

constructs a routing table based on a routing protocol

C.

provides CLI access to the network device

D.

looks up an egress interface in the forwarding information base

Question 11

Refer to the exhibit. An engineer is asked to confère router R1 so that it forms an OSPF single-area neighbor relationship with R2. Which command sequence must be implemented to configure the router?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 12

Which type of IPv6 address is similar to a unicast address but is assigned to multiple devices on the same network at the same time?

Options:

A.

global unicast address

B.

anycast address

C.

multicast address

D.

link-local address

Question 13

Which PoE mode enables powered-device detection and guarantees power when the device is detected?

Options:

A.

dynamic

B.

static

C.

active

D.

auto

Question 14

Which command do you enter so that a switch configured with Rapid PVST + listens and learns for a specific time period?

Options:

A.

switch(config)#spanning-tree vlan 1 max-age 6

B.

switch(config)#spanning-tree vlan 1 hello-time 10

C.

switch(config)#spanning-tree vlan 1 priority 4096

D.

switch(config)#spanning-tree vlan 1 forward-time 20

Question 15

Refer to the exhibit.

The administrator must configure a floating sialic default route that points to 2001:db8:1234:2::1 and replaces the current default route only if it fails. Which command must the engineer configure on the CPE?

Options:

A.

ipv6 route ::/0 2001:db8:1234:2::1 3

B.

ipv6 route ::/128 2001 :db8:1234:2::1 3

C.

ipv6 route ::/0 2001:db8:1234:2::1 1

D.

ipv6 route ::/0 2001:db8:1234:2::1 2

Question 16

Refer to the exhibit.

An IP subnet must be configured on each router that provides enough addresses for the number of assigned hosts and anticipates no more than 10% growth for now hosts. Which configuration script must be used?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 17

Drag and drop the TCP or UDP details from the left onto their corresponding protocols on the right.

Options:

Question 18

What are two benefits of FHRPs? (Choose two.)

Options:

A.

They enable automatic failover of the default gateway.

B.

They allow multiple devices to serve as a single virtual gateway for clients in the network.

C.

They are able to bundle multiple ports to increase bandwidth.

D.

They prevent loops in the Layer 2 network.

E.

They allow encrypted traffic.

Question 19

Drag and drop the IPv6 address description from the left onto the IPv6 address types on the right. Not all options are used.

Options:

Question 20

Refer to the exhibit.

What is the subnet mask of the route to the 10.10.13.160 prefix?

Options:

A.

255.255.255.240

B.

255.255.255.128

C.

255.255.248.

D.

255.255.255.248

Question 21

Which QoS queuing method discards or marks packets that exceed the desired bit rate of traffic flow?

Options:

A.

shaping

B.

policing

C.

CBWFQ

D.

LLQ

Question 22

Refer to the exhibit.

A static route must be configured on R14 to forward traffic for the 172 21 34 0/25 network that resides on R86 Which command must be used to fulfill the request?

Options:

A.

ip route 172.21.34.0 255.255.255.192 10.73.65.65

B.

ip route 172.21.34.0 255.255.255.0 10.73.65.65

C.

ip route 172.21.34.0 255.255.128.0 10.73.65.64

D.

ip route 172.21.34.0 255.255.255.128 10.73.65.66

Question 23

Refer to the exhibit.

What is represented by "R1" and "SW1" within the JSON output?

Options:

A.

key

B.

array

C.

value

D.

object

Question 24

Refer to the exhibit.

The following must be considered:

• SW1 is fully configured for all traffic

• The SW4 and SW9 links to SW1 have been configured

• The SW4 interface Gi0/1 and Gi0/0 on SW9 have been configured

• The remaining switches have had all VLANs added to their VLAN database

Which configuration establishes a successful ping from PC2 to PC7 without interruption to traffic flow between other PCs?

A)

B)

C)

D)

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 25

What criteria is used first during the root port selection process?

Options:

A.

local port ID

B.

lowest path cost to the root bridge

C.

lowest neighbor's bridge ID

D.

lowest neighbor's port ID

Question 26

What is the primary purpose of a First Hop Redundancy Protocol?

Options:

A.

It allows directly connected neighbors to share configuration information.

B.

It allows a router to use bridge priorities to create multiple loop-free paths to a single destination.

C.

It reduces routing failures by allowing Layer 3 load balancing between OSPF neighbors that have the same link metric.

D.

It reduces routing failures by allowing more than one router to represent itself, as the default gateway of a network.

Question 27

An organization has decided to start using cloud-provided services. Which cloud service allows the organization to install its own operating system on a virtual machine?

Options:

A.

platform-as-a-service

B.

software-as-a-service

C.

network-as-a-service

D.

infrastructure-as-a-service

Question 28

Drag and drop the network protocols from the left onto the correct transport services on the right.

Options:

Question 29

How are the switches in a spine-and-leaf topology interconnected?

Options:

A.

Each leaf switch is connected to one of the spine switches.

B.

Each leaf switch is connected to two spine switches, making a loop.

C.

Each leaf switch is connected to each spine switch.

D.

Each leaf switch is connected to a central leaf switch, then uplinked to a core spine switch.

Question 30

When a site-to-site VPN is configured, which IPsec mode provides encapsulation and encryption of the entire original P packet?

Options:

A.

IPsec tunnel mode with AH

B.

IPsec transport mode with AH

C.

IPsec tunnel mode with ESP

D.

IPsec transport mode with ESP

Question 31

An engineer must configure a/30 subnet between two routers. Which usable IP address and subnet mask combination meets this criteria?

Options:

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Question 32

An engineer is configuring an encrypted password for the enable command on a router where the local user database has already been configured Drag and drop the configuration commands from the left into the correct sequence on the right Not all commands are used

Options:

Question 33

How does QoS optimize voice traffic?

Options:

A.

reducing bandwidth usage

B.

by reducing packet loss

C.

by differentiating voice and video traffic

D.

by increasing jitter

Question 34

What are two functions of an SDN controller? (Choose two)

Options:

A.

Layer 2 forwarding

B.

coordinating VTNs

C.

tracking hosts

D.

managing the topology

E.

protecting against DDoS attacks

Question 35

What is the function of a controller in controller-based networking?

Options:

A.

It serves as the centralized management point of an SDN architecture.

B.

It centralizes the data plane for the network.

C.

It is the card on a core router that maintains all routing decisions for a campus.

D.

It is a pair of core routers that maintain all routing decisions for a campus

Question 36

What is a benefit of using a Cisco Wireless LAN Controller?

Options:

A.

Central AP management requires more complex configurations

B.

Unique SSIDs cannot use the same authentication method

C.

It supports autonomous and lightweight APs

D.

It eliminates the need to configure each access point individually

Question 37

What occurs when overlapping Wi-Fi channels are implemented?

Options:

A.

The wireless network becomes vulnerable to unauthorized access.

B.

Wireless devices are unable to distinguish between different SSIDs

C.

Users experience poor wireless network performance.

D.

Network communications are open to eavesdropping.

Question 38

Which two WAN architecture options help a business scalability and reliability for the network? (Choose two)

Options:

A.

asychronous routing

B.

single-homed branches

C.

dual-homed branches

D.

static routing

E.

dynamic routing

Question 39

Which action does the router take as it forwards a packet through the network?

Options:

A.

The router replaces the original source and destination MAC addresses with the sending router MAC address as the source and neighbor MAC address as the destination

B.

The router encapsulates the original packet and then includes a tag that identifies the source router MAC address and transmits it transparently to the destination

C.

The router encapsulates the source and destination IP addresses with the sending router IP address as the source and the neighbor IP address as the destination

D.

The router replaces the source and destination labels with the sending router interface label as a source and the next hop router label as a destination

Question 40

What are two functions of a server on a network? (Choose two)

Options:

A.

achieves redundancy by exclusively using virtual server clustering

B.

runs applications that send and retrieve data for workstations that make requests

C.

handles requests from multiple workstations at the same time

D.

runs the same operating system in order to communicate with other servers

E.

housed solely in a data center that is dedicated to a single client

Question 41

A manager asks a network engineer to advise which cloud service models are used so employees do not have to waste their time installing, managing, and updating software which is only used occasionally Which cloud service model does the engineer recommend?

Options:

A.

infrastructure-as-a-service

B.

platform-as-a-service

C.

business process as service to support different types of service

D.

software-as-a-service

Question 42

Refer to the exhibit.

An administrator must turn off the Cisco Discovery Protocol on the port configured with address last usable address in the 10.0.0.0/30 subnet. Which command set meets the requirement?

Options:

A.

interface gi0/1

no cdp enable

B.

interface gi0/1

clear cdp table

C.

interface gi0/0

no cdp advertise-v2

D.

interface gi0/0

no cdp run

Question 43

How do TCP and UDP differ in the way they provide reliability for delivery of packets?

Options:

A.

TCP is a connectionless protocol that does not provide reliable delivery of data, UDP is a connection-oriented protocol that uses sequencing to provide reliable delivery.

B.

TCP does not guarantee delivery or error checking to ensure that there is no corruption of data UDP provides message acknowledgement and retransmits data if lost.

C.

TCP provides flow control to avoid overwhelming a receiver by sending too many packets at once, UDP sends packets to the receiver in a continuous stream without checking for sequencing

D.

TCP uses windowing to deliver packets reliably; UDP provides reliable message transfer between hosts by establishing a three-way handshake

Question 44

Which two actions are performed by the Weighted Random Early Detection mechanism? (Choose two)

Options:

A.

It drops lower-priority packets before it drops higher-priority packets

B.

It can identify different flows with a high level of granularity

C.

It guarantees the delivery of high-priority packets

D.

It can mitigate congestion by preventing the queue from filling up

E.

it supports protocol discovery

Question 45

Which command prevents passwords from being stored in the configuration as plain text on a router or switch?

Options:

A.

enable secret

B.

service password-encryption

C.

username Cisco password encrypt

D.

enable password

Question 46

Which device performs stateful inspection of traffic?

Options:

A.

firewall

B.

switch

C.

access point

D.

wireless controller

Question 47

Which two capacities of Cisco DNA Center make it more extensible as compared to traditional campus device management? (Choose two)

Options:

A.

adapters that support all families of Cisco IOS software

B.

SDKs that support interaction with third-party network equipment

C.

customized versions for small, medium, and large enterprises

D.

REST APIs that allow for external applications to interact natively with Cisco DNA Center

E.

modular design that is upgradable as needed

Question 48

Which switch technology establishes a network connection immediately when it is plugged in?

Options:

A.

PortFast

B.

BPDU guard

C.

UplinkFast

D.

BackboneFast

Question 49

Refer to Exhibit.

An engineer is configuring the NEW York router to reach the Lo1 interface of the Atlanta router using interface Se0/0/0 as the primary path. Which two commands must be configured on the New York router so that it can reach the Lo1 interface of the Atlanta router via Washington when the link between New York and Atlanta goes down? (Choose two)

Options:

A.

ipv6 router 2000::1/128 2012::1

B.

ipv6 router 2000::1/128 2012::1 5

C.

ipv6 router 2000::1/128 2012::2

D.

ipv6 router 2000::1/128 2023::2 5

E.

ipv6 router 2000::1/128 2023::3 5

Question 50

Which protocol does an access point use to draw power from a connected switch?

Options:

A.

Internet Group Management Protocol

B.

Adaptive Wireless Path Protocol

C.

Cisco Discovery Protocol

D.

Neighbor Discovery Protocol

Question 51

Refer to the exhibit.

An access list is created to deny Telnet access from host PC-1 to RTR-1 and allow access from all other hosts A Telnet attempt from PC-2 gives this message:"% Connection refused by remote host" Without allowing Telnet access from PC-1, which action must be taken to permit the traffic?

Options:

A.

Add the access-list 10 permit any command to the configuration

B.

Remove the access-class 10 in command from line vty 0.4.

C.

Add the ip access-group 10 out command to interface g0/0.

D.

Remove the password command from line vty 0 4.

Question 52

With REST API, which standard HTTP header tells a server which media type is expected by the client?

Options:

A.

Accept-Encoding: gzip. deflate

B.

Accept-Patch: text/example; charset=utf-8

C.

Content-Type: application/json; charset=utf-8

D.

Accept: application/json

Question 53

Refer to the exhibit.

If configuring a static default route on the router with the ip route 0.0.0.0 0.0.0.0 10.13.0.1 120 command how does the router respond?

Options:

A.

It ignores the new static route until the existing OSPF default route is removed

B.

It immediately replaces the existing OSPF route in the routing table with the newly configured static route

C.

It starts load-balancing traffic between the two default routes

D.

It starts sending traffic without a specific matching entry in the routing table to GigabitEthernet0/1

Question 54

How does CAPWAP communicate between an access point in local mode and a WLC?

Options:

A.

The access point must directly connect to the WLC using a copper cable

B.

The access point must not be connected to the wired network, as it would create a loop

C.

The access point must be connected to the same switch as the WLC

D.

The access point has the ability to link to any switch in the network, assuming connectivity to the WLC

Question 55

The SW1 interface g0/1 is in the down/down state. Which two configurations are valid reasons for the interface conditions?(choose two)

Options:

A.

There is a duplex mismatch

B.

There is a speed mismatch

C.

There is a protocol mismatch

D.

The interface is shut down

E.

The interface is error-disabled

Question 56

Refer to the exhibit.

An administrator configures four switches for local authentication using passwords that are stored in a cryptographic hash. The four switches must also support SSH access for administrators to manage the network infrastructure. Which switch is configured correctly to meet these requirements?

Options:

A.

SW1

B.

SW2

C.

SW3

D.

SW4

Question 57

An engineer requires a scratch interface to actively attempt to establish a trunk link with a neighbor switch. What command must be configured?

Options:

A.

switchport mode trunk

B.

switchport mode dynamic desirable

C.

switchport mode dynamic auto

D.

switchport nonegotiate

Question 58

Which statement about Link Aggregation when implemented on a Cisco Wireless LAN Controller is true?

Options:

A.

To pass client traffic two or more ports must be configured.

B.

The EtherChannel must be configured in "mode active"

C.

When enabled the WLC bandwidth drops to 500 Mbps

D.

One functional physical port is needed to pass client traffic

Question 59

An engineer configures interface Gi1/0 on the company PE router to connect to an ISP Neighbor discovery is disabled

Which action is necessary to complete the configuration if the ISP uses third-party network devices?

Options:

A.

Enable LLDP globally

B.

Disable autonegotiation

C.

Disable Cisco Discovery Protocol on the interface

D.

Enable LLDP-MED on the ISP device

Question 60

Refer to the exhibit.

With which metric was the route to host 172.16.0.202 learned?

Options:

A.

0

B.

110

C.

38443

D.

3184439

Question 61

Refer to the exhibit. An engineer must add a subnet for a new office that will add 20 users to the network. Which IPv4 network and subnet mask combination does the engineer assign to minimize wasting addresses?

Options:

A.

10.10.225.48 255.255.255.240

B.

10.10.225.32 255.255.255.240

C.

10.10.225.48 255.255.255.224

D.

10.10.225.32 255.255.255.224

Question 62

When deploying syslog, which severity level logs informational message?

Options:

A.

0

B.

2

C.

4

D.

6

Question 63

Refer to the exhibit.

Which route does R1 select for traffic that is destined to 192 168.16.2?

Options:

A.

192.168.16.0/21

B.

192.168.16.0/24

C.

192.168 26.0/26

D.

192.168.16.0/27

Question 64

Refer to the exhibit.

What action establishes the OSPF neighbor relationship without forming an adjacency?

Options:

A.

modify hello interval

B.

modify process ID

C.

modify priority

D.

modify network type

Question 65

Drag and drop the Cisco Wireless LAN Controller security settings from the left onto the correct security mechanism categories on the right.

Options:

Question 66

What makes Cisco DNA Center different from traditional network management applications and their management of networks?

Options:

A.

It omits supports auto-discovery of network elements in a greenfield deployment.

B.

It modular design allows someone to implement different versions to meet the specific needs of an organization

C.

It abstracts policy from the actual device configuration

D.

It does not support high availability of management functions when operating in cluster mode

Question 67

How do traditional campus device management and Cisco DNA Center device management differ in regards to deployment?

Options:

A.

Cisco DNA Center device management can deploy a network more quickly than traditional campus device management

B.

Traditional campus device management allows a network to scale more quickly than with Cisco DNA Center device management

C.

Cisco DNA Center device management can be implemented at a lower cost than most traditional campus device management options

D.

Traditional campus device management schemes can typically deploy patches and updates more quickly than Cisco DNA Center device management

Question 68

What is a function of a Layer 3 switch?

Options:

A.

move frames between endpoints limited to IP addresses

B.

transmit broadcast traffic when operating in Layer 3 mode exclusively

C.

forward Ethernet frames between VLANs using only MAC addresses

D.

flood broadcast traffic within a VLAN

Question 69

An engineer needs to configure LLDP to send the port description time length value (TLV). What command sequence must be implemented?

Options:

A.

switch(config-line)#IIdp port-description

B.

switch(config)#IIdp port-description

C.

switch(config-if)#IIdp port-description

D.

switch#IIdp port-description

Question 70

A user configured OSPF in a single area between two routers A serial interface connecting R1 and R2 is running encapsulation PPP By default which OSPF network type is seen on this interface when the user types show ip ospf interface on R1 or R2?

Options:

A.

port-to-multipoint

B.

broadcast

C.

point-to-point

D.

nonbroadcast

Question 71

Refer to the exhibit.

How does router R1 handle traffic to 192.168.10.16?

Options:

A.

It selects the IS-IS route because it has the shortest prefix inclusive of the destination address.

B.

It selects the EIGRP route because it has the lowest administrative distance.

C.

It selects the OSPF route because it has the lowest cost.

D.

It selects the RIP route because it has the longest prefix inclusive of the destination address.

Question 72

Refer to the exhibit.

Based on the LACP neighbor status, in which mode is the SW1 port channel configured?

Options:

A.

passive

B.

mode on

C.

auto

D.

active

Question 73

Configure IPv4 and IPv6 connectivity between two routers. For IPv4, use a /28 network from the 192.168.1.0/24 private range. For IPv6, use the first /64 subnet from the 2001:0db8:aaaa::/48 subnet.

1. Using Ethernet0/1 on routers R1 and R2, configure the next usable/28 from the 192.168.1.0/24 range. The network 192.168.1.0/28 is unavailable.

2. For the IPv4 /28 subnet, router R1 must be configured with the first usable host address.

3. For the IPv4 /28 subnet, router R2 must be configured with the last usable host address.

4. For the IPv6 /64 subnet, configure the routers with the IP addressing provided from the topology.

5. A ping must work between the routers on the IPv4 and IPv6 address ranges.

Options:

Question 74

IP connectivity between the three routers is configured. OSPF adjacencies must be established.

1. Configure R1 and R2 Router IDs using the interface IP addresses from the link that is shared between them.

2. Configure the R2 links with a max value facing R1 and R3. R2 must become the DR. R1 and R3 links facing R2 must remain with the default OSPF configuration for DR election. Verify the configuration after clearing the OSPF process.

3. Using a host wildcard mask, configure all three routers to advertise their respective Loopback1 networks.

4. Configure the link between R1 and R3 to disable their ability to add other OSPF routers.

Options:

Question 75

Connectivity between four routers has been established. IP connectivity must be configured in the order presented to complete the implementation. No dynamic routing protocols are included.

1. Configure static routing using host routes to establish connectivity from router R3 to the router R1 Loopback address using the source IP of 209.165.200.230.

2. Configure an IPv4 default route on router R2 destined for router R4.

3. Configure an IPv6 default router on router R2 destined for router R4.

Options:

Question 76

All physical cabling between the two switches is installed. Configure the network connectivity between the switches using the designated VLANs and interfaces.

1. Configure VLAN 100 named Compute and VLAN 200 named Telephony where required for each task.

2. Configure Ethernet0/1 on SW2 to use the existing VLAN named Available.

3. Configure the connection between the switches using access ports.

4. Configure Ethernet0/1 on SW1 using data and voice VLANs.

5. Configure Ethemet0/1 on SW2 so that the Cisco proprietary neighbor discovery protocol is turned off for the designated interface only.

Options:

Question 77

Connectivity between three routers has been established, and IP services must be configured jn the order presented to complete the implementation Tasks assigned include configuration of NAT, NTP, DHCP, and SSH services.

1. All traffic sent from R3 to the R1 Loopback address must be configured for NAT on R2. All source addresses must be translated from R3 to the IP address of Ethernet0/0 on R2, while using only a standard access list named NAT To verify, a ping must be successful to the R1 Loopback address sourced from R3. Do not use NVI NAT configuration.

2. Configure R1 as an NTP server and R2 as a client, not as a peer, using the IP address of the R1 Ethernet0/2 interface. Set the clock on the NTP server for midnight on January 1, 2019.

3. Configure R1 as a DHCP server for the network 10.1.3.0/24 in a pool named TEST. Using a single command, exclude addresses 1-10 from the range. Interface Ethernet0/2 on R3 must be issued the IP address of 10.1.3.11 via DHCP.

4. Configure SSH connectivity from R1 to R3, while excluding access via other remote connection protocols. Access for user root and password Cisco must be set on router R3 using RSA and 1024 bits. Verify connectivity using an SSH session from router R1 using a destination address of 10.1.3.11. Do NOT modify console access or line numbers to accomplish this task.

Options:

Question 78

Three switches must be configured for Layer 2 connectivity. The company requires only the designated VLANs to be configured on their respective switches and permitted accross any links between switches for security purposes. Do not modify or delete VTP configurations.

The network needs two user-defined VLANs configured:

VLAN 110: MARKETING

VLAN 210: FINANCE

1. Configure the VLANs on the designated switches and assign them as access ports to the interfaces connected to the PCs.

2. Configure the e0/2 interfaces on Sw1 and Sw2 as 802.1q trunks with only the required VLANs permitted.

3. Configure the e0/3 interfaces on Sw2 and Sw3 as 802.1q trunks with only the required VLANs permitted.

Options:

Question 79

IP connectivity and OSPF are preconfigured on all devices where necessary. Do not make any changes to the IP addressing or OSPF. The company policy uses connected interfaces and next hops when configuring static routes except for load balancing or redundancy without floating static. Connectivity must be established between subnet 172.20.20.128/25 on the Internet and the LAN at 192.168.0.0/24 connected to SW1:

1. Configure reachability to the switch SW1 LAN subnet in router R2.

2. Configure default reachability to the Internet subnet in router R1.

3. Configure a single static route in router R2 to reach to the Internet subnet considering both redundant links between routers R1 and R2. A default route is NOT allowed in router R2.

4. Configure a static route in router R1 toward the switch SW1 LAN subnet where the primary link must be through Ethernet0/1. and the backup link must be through Ethernet0/2 using a floating route. Use the minimal administrative distance value when required.

Options:

Question 80

Physical connectivity is implemented between the two Layer 2 switches, and the network connectivity between them must be configured

1. Configure an LACP EtherChannel and number it as 1; configure it between switches SW1 and SVV2 using interfaces Ethernet0/0 and Ethernet0/1 on both sides. The LACP mode must match on both ends

2 Configure the EtherChannel as a trunk link.

3. Configure the trunk link with 802.1 q tags.

4. Configure the native VLAN of the EtherChannel as VLAN 15.

Options:

Page: 1 / 76
Total 760 questions